cPGuard version 3.17 for cPanel – Enhanced cPanel plugin – The best end user security plugin

by | Apr 8, 2020

We are quite happy to announce the availability of cPGuard version 3.17 for cPanel today. The exciting part of this update is the improved version of cPanel plugin interface. The enhanced version of the end user plugin is much powerful to know the entire security threat happening against their account/domain which is detected by cPGuard. Given below are the few features of the new cPanel plugin

  • Attack Statistics :- The end user will get a quick overview of the total attacks against their account using graphs. The graphs are powerful enough to show the attacks separately and user can understand it easily
  • Automatic scanner logs :- This will display the files detected by cPGuard scanner engine and its information to the user . Users also has the option to take actions against them
  • WAF and Brute-Force Logs :- This will display web attacks against the user domains and are detected by cPGuard WAF
  • Manual Scanner :- User can initiate manual scan against their files in a few clicks…they can also view the report from UI and can download the report after the scanning is completed
  • Custom Actions and Blacklist and Whitelist Files :- Users can set their own preferred actions, whitelist and blacklist files for the manual scan they start. This setting is applicable only for the particular cPanel user.
  • Brand your Security Plugin :- Yes..you can brand the plugin and present it as yours to the end user! You can change the name of the cPanel plugin, icon showing in cPanel, logo in the plugin page and the title and other texts . READ MORE about the branding..

Given below are the few screenshots of the new plugin interface for cPanel

So what is the additional features that you plan to add to the cPanel Plugin?

Our team is working on the additional features for the cPanel plugin. We will soon add the outdated WordPress or additional CMS/Plugins in their account and add this as a warning. That will let the users know about the outdated component in their account and alarm them about the security risk.

Please contact us at sales[at]opsshield.com to get custom quotes for cPGuard!